FAXing with OOMA

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!

FAXing with OOMA

Postby Merlin » Sat Jul 02, 2011 9:37 am

As we all have found, there are some real issues when it comes to sending or receiving FAXes with OOMA.
Like - it doesn't work :o
.
I have tried EVERYTHING recommended by OOMA tech support, including increasing Upstream QOS to 800Kbps, dialing *99, and reconfiguring to FAX mode through my user home page (followed by a TELO reset).
.
This was surprising to me, as my previous Telecom carrier (COX) also uses VOIP with the Motorola Surfboard SBV5222 cable-modem. I had no problems sending or receiving FAXes from my Canon MX700 AIO.
.
It appears OOMA isn't the only one who has problems with VOIP FAXing. It seems Vonage also has some problems - however THEY have established a work-around as follows:

If you’re a Vonage customer, there’s a new way to send almost any document via Fax through Vonage’s website. You can fax Microsoft Office files like Word, Powerpoint, Excel, and even PDF files. The new “alpha” V-Fax service is available to all Vonage customers free of charge. Here’s how . . .

Log into your Vonage account at the V-Fax page: https://v-fax.vonage.com/
Enter the destination fax number
Click “BROWSE” and find the document you want to send (any Word,
Powerpoint Excel or PDF file)
Click “PREVIEW” to submit the file to fax and see what the recipient will see on their fax machine
If you like what you see, simply click on “FAX FILE” and Vonage will send the fax on your behalf
You’ll receive a confirmation email with a copy of the faxed document that was sent
.
I would like to recommend that OOMA make a similar service available through our 'My OOMA' login account. Hopefully this will only be necessary as a temporary fix until the OOMA techs can figure out what they need to push in the way of a firmware update to enable reliable FAXing.
Merlin
User avatar
Merlin
 
Posts: 2
Joined: Sat Jul 02, 2011 9:18 am

Re: FAXing with OOMA

Postby thunderbird » Sat Jul 02, 2011 9:44 am

If you are using an Ooma Telo try using *98 followed by a pause for faxing.

Ooma Telo:
*98 - Use G711 Codec w/o Fax mode (This is the mode that some of the other VoIP providers use for their FAXing).
*99 - Data/Fax call (Mode that Ooma uses for Ooma Telo and Ooma Hub).

This morning, using an Ooma Telo, I was trying to fax to the HP FAX test number 1-888-473-2963.

When I dialed *99 pause 1-888-473-2963, my faxes failed to transmitt every time.

But when I dialed *98 pause 1-888-473-2963, the FAX went through every time.

Within Five minutes a return fax will come back from the HP FAX test number 1-888-473-2963, to test the return side of your FAX.

Test FAXing using *98 to send an Ooma Telo FAX and see if it works for you.

See:
viewtopic.php?f=2&t=11938
Last edited by thunderbird on Sat Jul 02, 2011 10:11 am, edited 1 time in total.
thunderbird
 
Posts: 6250
Joined: Mon Nov 08, 2010 4:41 pm

Re: FAXing with OOMA

Postby Merlin » Sat Jul 02, 2011 10:10 am

T-Bird: - - U Da Man !! :P
.
Wonder why the brains at OOMA tech support didn't have this fix?
I was even able to turn ECM back on and transmit without problems using the *98{pause} prefix.
.
I don't know if the *98{pause} will induce any other difficulties, but for now, at least that gives me a way to transmit outbound faxes, and THAT was my main concern. I have only tried this with a single page - which went without hitch. Will let you know if there are any subsequent difficulties with longer, multi-page FAXes. I also don't know how that mode can be set if you're preparing to RECEIVE a FAX - - but as that is rarely an issue on MY end - shouldn't be a problem.
Merlin
User avatar
Merlin
 
Posts: 2
Joined: Sat Jul 02, 2011 9:18 am

Re: FAXing with OOMA

Postby thunderbird » Sat Jul 02, 2011 10:16 am

Some people have had problems receiving a FAX, but the reverse DSL filter seems to do the trick for that.
The DSL filter, even if you don't have DSL Internet, is installed in th phone line to the FAX machine, but is connected in reverse.

In my previous post I added two thread, but I noticed they didn't work. So I edited and posted another thread, with which alos contains the other two threads. All you have to do is click on them and you can see what other people are doing.
thunderbird
 
Posts: 6250
Joined: Mon Nov 08, 2010 4:41 pm

Re: FAXing with OOMA

Postby ooma7 » Mon Aug 01, 2011 6:51 pm

All of the sudden, my Telo stopped allowing me to fax. Thanks for the suggestion of *98. Now I can fax again. :D
ooma7
 
Posts: 6
Joined: Fri Feb 19, 2010 6:52 pm

Re: FAXing with OOMA

Postby thunderbird » Tue Aug 02, 2011 7:44 am

ooma7 wrote:All of the sudden, my Telo stopped allowing me to fax. Thanks for the suggestion of *98. Now I can fax again. :D

Great.

This morning I tested FAXing to the HP FAX test system number 1-888-473-2963, using *96, and my Ooma Telo.
It worked just fine.

I don't know if it will work with a Hub?
thunderbird
 
Posts: 6250
Joined: Mon Nov 08, 2010 4:41 pm

Re: FAXing with OOMA

Postby Vince from Brooklyn » Fri Nov 04, 2011 4:57 am

after reading this post i decided to try using *98 also. Guess what-it worked.
amazing. tried it twice to make sure.sent fine both times but it received the hp test fax only after i went to my fax machine settings and changed the number to my ooma number instead of my landline. that's a must, according to hp fax. good luck. i didn't try *96, just *98
Vince from Brooklyn
 
Posts: 1
Joined: Mon Dec 06, 2010 1:08 pm

Re: FAXing with OOMA

Postby thunderbird » Fri Nov 04, 2011 5:24 am

Addional information,

Fax: what seems to be working now?
Some back ground:
viewtopic.php?f=8&t=12241
By Bobby B » Mon Aug 15, 2011 4:17 pm
“A few weeks ago all Telos received fax tone detection support, which allows the Telo to change to an uncompressed codec when a fax call is detected. As a result of this change, the manual fax mode parameter is no longer needed. We're in the process of updating the documentation to reflect this change”.

Try testing with the HP Fax test number:
I tried the HP Fax Test number 1-888-473-2963 fully expecting it to not to work.
But it worked fine. Within five minutes I received a return Fax from the HP Fax Test number.

Some people had said that after changing their Ooma connections to Modem-Router-Ooma, that their Fax began to work.

I have read where some people after connecting their Fax machine directly to the Ooma device Phone port, with nothing else connected, allows the Fax to work. (But mine goes all the way across the house with other phones connected, without any problems).

Others have said that after making adjustments to the Quality of Service settings in Ooma Setup, their Fax began to work properly. What seems to be working with the current firmware versions is to set Ooma Setup Quality of Service Upstream and Downstream Internet Speed settings to 80 to 90% of the measured Upload and Download speeds as measured by Phonepower Speedtest settings, http://www.phonepower.com/speedtest . After running Phonepower Speedtest, click on the Phonepower Advanced tab. The Speeds are at the top of the page. Multiply .8 or .9 times the Upload and also the Download speed, to obtain the values to be entered in Ooma Setup Advance page. Ooma Setup is accessed by typing http://172.27.35.1 in a computer, connected behind the Ooma Home port, browser window.

Also try dialling the complete number including the 1, example 1-xxx-xxx-xxxx. (Also try dialling the number 1-xxx-xxx-xxxx-# adding the hash mark to speed dialling). Remember that with Ooma, any call in the USA isn't long distance. For some Fax machines you have to add a pause or two after dialling the 1.

Entering a pause to a fax phone number. See http://mikeyates.com/wordpress/?tag=fax-pause .

If you have ten digit dialling enabled in My Ooma, https://my.ooma.com/system, you can dial without using the 1 for long distance numbers.

A DSL filter, installed in the reverse direction, in the phone line going from the Ooma device to the Fax phone port, has helped some people.

Some people have had success without adding any prefix to the number to be faxed since the Ooma Fax change. I’m in that category. Ooma suggests using *99 pause, or pause pause before the number being dialled. *98 and *96 has helped Ooma Telos in the past.

You will want to make these changes to your Fax machine:
Slow down the transmission speed. Set the BAUD rate of the fax machine to 9600 bps or even lower (7200 bps would be the next slower setting).
Turn off or disable ECM (error correction mode), a setting, usually defaulted on, that many fax machines have.
thunderbird
 
Posts: 6250
Joined: Mon Nov 08, 2010 4:41 pm

Re: FAXing with OOMA

Postby jmd33 » Tue Jul 31, 2012 11:52 am

YOU MENTIONED UPDATE FOR THE TELO THAT YOU DO NOT NEED FAX PARAMETER *99,*98 ,ETC.
DOES THE UPDATE ALSO HOLD FOR THE CORE, HUB?

ALSO DOES THE DSL FILTER HELP EVEN IF YOU DO NOT HAVE DSL, I HAVE A CABLE INTERNET? WOULD YOU RECOMMEND A DSL FILTER FOR MY FAX MACHINE? COULD IT POSSIBLY BE DETRIMENTAL?
jmd33
 
Posts: 2
Joined: Mon Nov 15, 2010 2:15 pm

Re: FAXing with OOMA

Postby beerman1957 » Wed Sep 12, 2012 8:12 pm

I just tried a fax for my Omma Telo system. I used no codes then the 10 digit number. It worked fine. I had to set my fax to Basic (VOIP) mode.
beerman1957
 
Posts: 15
Joined: Fri Oct 22, 2010 1:21 pm

Next

Return to Suggestions and Feature Requests

Who is online

Users browsing this forum: No registered users and 1 guest